Program search functionality unavailable

Incident Report for ReClique

Resolved

This incident has been resolved.
Posted Jan 11, 2026 - 16:50 EST

Update

The third-party search provider services have been restored and Core's Program shopping and search experiences are fully operational.
Posted Jan 11, 2026 - 16:50 EST

Investigating

A third-party provider that the Core application uses for enhanced program search functionality is currently unavailable, resulting in Core's primary Program shopping page returning the error "This operation cannot be processed, the application is blocked. Contact us to unblock it." We are working with the provider to restore full functionality as soon as possible.

Program registrations can still be initiated using direct links to the individual program page, or from the staff-facing Program or Division edit pages.
Posted Jan 11, 2026 - 13:02 EST
This incident affected: Core Application.